Solvedserverless chrome NSS_VersionCheck("3.26") failed

Hello,

I get the below at runtime when I follow the build steps and then try to run on Lambda. Has anyone come across this? Chrome was compiled on the same AMI as Lambda uses and followed the instruction in this repo.

[0807/144244.712736:FATAL:nss_util.cc(627)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required
Please upgrade to the latest NSS, and if you still get this error,
contact your distribution maintainer.
18 Answers

✔️Accepted Answer

I have done to fix this in Ubuntu 16.04 by reinstalling libnss3.
Code

sudo apt-get install --reinstall libnss3

I found the here https://ubuntuforums.org/showthread.php?t=2178663#post_message_12807565

Other Answers:

The only solution that worked for me was to download xenial's libnss3 manually from
https://packages.ubuntu.com/xenial/amd64/libnss3/download

Then install:
sudo dpkg -i libnss3_3.28.4-0ubuntu0.16.04.3_amd64.deb

More Issues: