Solvedreact native router flux Bundling error

Version

Tell us which versions you are using:

  • react-native-router-flux v3.38.0
  • react-native v0.44.0

Expected behaviour

App compiling correctly.

Actual behaviour

Bundling error happens.

error: bundling: Error: ENOENT: no such file or directory, open 'F:\Failid\app\node_modules\react-native-router-flux\node_modules\react-native\Libraries\Components\ActivityIndicator\ActivityIndicator.js'

Steps to reproduce

  1. react-native init
  2. Install packages
  3. react-native run-android
18 Answers

✔️Accepted Answer

Running packager like that resolves problem for me
react-native start --reset-cache --verbose

Verbose just to see what is happening

Other Answers:

I also have this. And that's after downgrading from 3.38.1 to 3.38.0 cause of other error